Binaural Surround Plugin Technical Requirements

Please check that everything is okay here before purchasing software.

Operating System

Supported versions of Microsoft Windows are Windows 7, Windows 8 and Windows 10. Supported versions of Apple macOS are 10.7 or later, Intel only. The VST plugins are available in 32bit or 64bit forms on both platforms (packaged as a Universal Binary on macOS). The AAX plugins are 64bit only.

VST Host

The VST plugins require a VST 2 host.

These plugins do not work with all VST 2 hosts. They are multichannel plugins and so will not work on VST hosts that only handle stereo. Also, note that some of the plugins need large numbers of channels on each track. For instance, the "Binaural Surround - 22.2" plugin needs 24 channels of input. Check the individual plugins for the channel counts they need.

AAX Host

The AAX plugins require Pro Tools HD v12.8.2 or later.

Due to channel and stem restrictions, not all plugins are supported in AAX. Please see the documentation for details.

PC Hardware

Please check your PC meets the following requirements:

  • Intel Pentium D CPU or better.
  • 200MB of free disk space.
  • Internal network card.

Internet Connection Required

These plugins require an Internet Connection for license activation and verification. We don't really like this, but we can't think of a better way to discourage piracy! Please don't hack our code, it's taken a lot of effort to get it this far...

Successful license verification isn't required every time you use the software, but it is needed during installation and needs to succeed once every couple of weeks to keep the license fresh.

The license can be "revoked" to remove it from one machine so it can be moved on to another. You should also do this if you're updating your system in case the machine appears to have changed identity.

Permissions

You'll need administrator permissions while installing on Windows. The software won't install properly using a "restricted" account.